<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://gellerreport.com/xmlrpc.php">
	<script>var et_site_url='https://gellerreport.com';var et_post_id='173267';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>George Floyd Didn&#039;t Die of Strangulation/Asphyxiation, He Died of Heart Condition Complicated by Intoxicants in His Body - Geller Report News</title>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://gellerreport.com/2020/05/george-floyd-died-of-heart-condition-intoxicants.html/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="George Floyd Didn&#039;t Die of Strangulation/Asphyxiation, He Died of Heart Condition Complicated by Intoxicants in His Body - Geller Report News" />
<meta property="og:description" content="And according to store eyewitnesses, he &#039;was awfully drunk and not in control of himself.&quot;" />
<meta property="og:url" content="https://gellerreport.com/2020/05/george-floyd-died-of-heart-condition-intoxicants.html/" />
<meta property="og:site_name" content="Geller Report News" />
<meta property="article:publisher" content="https://www.facebook.com/pamelageller" />
<meta property="article:author" content="https://www.facebook.com/pamelageller" />
<meta property="article:section" content="How the Left Destroys the Nation" />
<meta property="article:published_time" content="2020-05-30T01:08:25-04:00" />
<meta property="article:modified_time" content="2020-05-30T09:09:20-04:00" />
<meta property="og:updated_time" content="2020-05-30T09:09:20-04:00" />
<meta property="og:image" content="https://gellerreport.com/wp-content/uploads/2020/05/28878886-8364261-CCTV_footage_from_a_nearby_restaurant_shows_part_of_the_altercat-a-6_1590728219864.jpg" />
<meta property="og:image:secure_url" content="https://gellerreport.com/wp-content/uploads/2020/05/28878886-8364261-CCTV_footage_from_a_nearby_restaurant_shows_part_of_the_altercat-a-6_1590728219864.jpg" />
<meta property="og:image:width" content="633" />
<meta property="og:image:height" content="352" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Geller Report News &raquo; Feed" href="https://gellerreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Geller Report News &raquo; Comments Feed" href="https://gellerreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Geller Report News &raquo; George Floyd Didn&#8217;t Die of Strangulation/Asphyxiation, He Died of Heart Condition Complicated by Intoxicants in His Body Comments Feed" href="https://gellerreport.com/2020/05/george-floyd-died-of-heart-condition-intoxicants.html/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gellerreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://gellerreport.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://gellerreport.com/wp-content/plugins/monarch/css/style.css?ver=1.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='slick_css-css'  href='https://gellerreport.com/wp-content/themes/pamela-geller/assets/dist/css/slick.css?ver=2.0.27' type='text/css' media='' />
<link rel='stylesheet' id='pamelageller_styles-css'  href='https://gellerreport.com/wp-content/themes/pamela-geller/assets/dist/css/app.css?ver=2.0.27' type='text/css' media='' />
<link rel='stylesheet' id='pamelageller_print_styles-css'  href='https://gellerreport.com/wp-content/themes/pamela-geller/assets/dist/css/print.css?ver=2.0.27' type='text/css' media='print' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7CRaleway%3A800&#038;ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://gellerreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://gellerreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gellerreport.com/wp-content/uploads/533/171/public/assets/js/advanced.js?ver=1.13.6'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://gellerreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gellerreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gellerreport.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://gellerreport.com/?p=173267' />
<link rel="alternate" type="application/json+oembed" href="https://gellerreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgellerreport.com%2F2020%2F05%2Fgeorge-floyd-died-of-heart-condition-intoxicants.html%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gellerreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgellerreport.com%2F2020%2F05%2Fgeorge-floyd-died-of-heart-condition-intoxicants.html%2F&#038;format=xml" />

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-113281944-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push( arguments );
		}

		gtag( 'js', new Date() );

		gtag( 'config', 'UA-113281944-1' );
	</script>

	<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><style type="text/css" id="et-social-custom-css">
				 
			</style>	<!-- Begin PowerAds tag -->
		<script async src="https://powerad.ai/script.js"></script>
	<!-- End PowerAds tag -->
</head>

<body class="post-template-default single single-post postid-173267 single-format-standard et_monarch group-blog">
<div class="OUTBRAIN" data-src="https://gellerreport.com/2020/05/george-floyd-died-of-heart-condition-intoxicants.html/" data-widget-id="AR_21"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


<svg width="0" height="0" style="position: absolute;" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 16 16" id="icon-facebook" xmlns="http://www.w3.org/2000/svg"><path d="M9.5 3H12V0H9.5C7.57 0 6 1.57 6 3.5V5H4v3h2v8h3V8h2.5l.5-3H9V3.5c0-.271.229-.5.5-.5z"/></symbol><symbol viewBox="0 0 32 32" id="icon-feed" xmlns="http://www.w3.org/2000/svg"><path d="M4.259 23.467A4.265 4.265 0 0 0 0 27.719a4.25 4.25 0 0 0 4.259 4.244 4.25 4.25 0 0 0 4.265-4.244 4.265 4.265 0 0 0-4.265-4.252zM.005 10.873v6.133c3.993 0 7.749 1.562 10.577 4.391A14.897 14.897 0 0 1 14.966 32h6.16c0-11.651-9.478-21.127-21.121-21.127zM.012 0v6.136C14.255 6.136 25.848 17.74 25.848 32H32C32 14.36 17.648 0 .012 0z"/></symbol><symbol viewBox="0 0 16 16" id="icon-instagram" xmlns="http://www.w3.org/2000/svg"><path d="M14.5 0h-13C.675 0 0 .675 0 1.5v13c0 .825.675 1.5 1.5 1.5h13c.825 0 1.5-.675 1.5-1.5v-13c0-.825-.675-1.5-1.5-1.5zM11 2.5c0-.275.225-.5.5-.5h2c.275 0 .5.225.5.5v2c0 .275-.225.5-.5.5h-2a.501.501 0 0 1-.5-.5v-2zM8 5a3.001 3.001 0 0 1 0 6 3.001 3.001 0 0 1 0-6zm6 8.5c0 .275-.225.5-.5.5h-11a.501.501 0 0 1-.5-.5V7h1.1A4.999 4.999 0 0 0 8 13a4.999 4.999 0 0 0 4.9-6H14v6.5z"/></symbol><symbol viewBox="0 0 24 24" id="icon-left-arrow" xmlns="http://www.w3.org/2000/svg"><path d="M15.422 16.078l-1.406 1.406-6-6 6-6 1.406 1.406-4.594 4.594z"/></symbol><symbol viewBox="0 0 32 32" id="icon-search" xmlns="http://www.w3.org/2000/svg"><path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"/></symbol><symbol viewBox="0 0 26 26" id="icon-search-close" xmlns="http://www.w3.org/2000/svg"><path d="M26 2.3L23.7 0 13 10.7 2.3 0 0 2.3 10.7 13 0 23.7 2.3 26 13 15.3 23.7 26l2.3-2.3L15.3 13z"/></symbol><symbol viewBox="0 0 16 16" id="icon-twitter" xmlns="http://www.w3.org/2000/svg"><path d="M16 3.538a6.461 6.461 0 0 1-1.884.516 3.301 3.301 0 0 0 1.444-1.816 6.607 6.607 0 0 1-2.084.797 3.28 3.28 0 0 0-2.397-1.034 3.28 3.28 0 0 0-3.197 4.028 9.321 9.321 0 0 1-6.766-3.431 3.284 3.284 0 0 0 1.015 4.381A3.301 3.301 0 0 1 .643 6.57v.041A3.283 3.283 0 0 0 3.277 9.83a3.291 3.291 0 0 1-1.485.057 3.293 3.293 0 0 0 3.066 2.281 6.586 6.586 0 0 1-4.862 1.359 9.286 9.286 0 0 0 5.034 1.475c6.037 0 9.341-5.003 9.341-9.341 0-.144-.003-.284-.009-.425a6.59 6.59 0 0 0 1.637-1.697z"/></symbol><symbol viewBox="0 0 24 28" id="icon-youtube" xmlns="http://www.w3.org/2000/svg"><path d="M15.172 19.437v3.297q0 1.047-.609 1.047-.359 0-.703-.344v-4.703q.344-.344.703-.344.609 0 .609 1.047zm5.281.016v.719h-1.406v-.719q0-1.062.703-1.062t.703 1.062zM5.359 16.047h1.672v-1.469H2.156v1.469h1.641v8.891H5.36v-8.891zm4.5 8.891h1.391v-7.719H9.859v5.906q-.469.656-.891.656-.281 0-.328-.328-.016-.047-.016-.547v-5.688H7.233v6.109q0 .766.125 1.141.187.578.906.578.75 0 1.594-.953v.844zm6.703-2.313v-3.078q0-1.141-.141-1.547-.266-.875-1.109-.875-.781 0-1.453.844v-3.391h-1.391v10.359h1.391v-.75q.703.859 1.453.859.844 0 1.109-.859.141-.422.141-1.563zm5.282-.156v-.203h-1.422q0 .797-.031.953-.109.562-.625.562-.719 0-.719-1.078v-1.359h2.797v-1.609q0-1.234-.422-1.813-.609-.797-1.656-.797-1.062 0-1.672.797-.438.578-.438 1.813v2.703q0 1.234.453 1.813.609.797 1.687.797 1.125 0 1.687-.828.281-.422.328-.844.031-.141.031-.906zm-9.5-14.266V4.922q0-1.078-.672-1.078T11 4.922v3.281q0 1.094.672 1.094t.672-1.094zm11.234 11.735q0 3.656-.406 5.469-.219.922-.906 1.547t-1.594.719q-2.875.328-8.672.328t-8.672-.328q-.906-.094-1.602-.719t-.898-1.547q-.406-1.75-.406-5.469 0-3.656.406-5.469.219-.922.906-1.547t1.609-.734q2.859-.313 8.656-.313t8.672.313q.906.109 1.602.734t.898 1.547q.406 1.75.406 5.469zM7.984 0h1.594L7.687 6.234v4.234H6.124V6.234q-.219-1.156-.953-3.313-.578-1.609-1.016-2.922h1.656L6.92 4.108zm5.782 5.203v2.734q0 1.266-.438 1.844-.578.797-1.656.797-1.047 0-1.641-.797-.438-.594-.438-1.844V5.203q0-1.25.438-1.828.594-.797 1.641-.797 1.078 0 1.656.797.438.578.438 1.828zM19 2.672v7.797h-1.422V9.61q-.828.969-1.609.969-.719 0-.922-.578-.125-.375-.125-1.172V2.673h1.422v5.734q0 .516.016.547.047.344.328.344.422 0 .891-.672V2.673h1.422z"/></symbol></svg>
<header class="masthead" role="banner">

	<div class="enhancedtextwidget-117 header-ad"><div class="textwidget widget-text"></div></div><div class="header-border"></div>
	<div class="header-top row column">
		<div class="header-time">
			Saturday, May 30, 2020		</div>
		<a href="https://gellerreport.com/" rel="home" class="logo-wrapper">
			<img src="https://gellerreport.com/wp-content/themes/pamela-geller/assets/img/logo.png" alt="Geller Report News" class="logo">
		</a>
		<ul class="header-cta">
			<li><a href="http://www.feedblitz.com/f/f.fbz?Sub=26412" title="Subscribe to our newsletter">Subscribe</a></li>
			<li class="header-cta-pipe">|</li>
			<li><a href="/news-tip" title="Submit a news tip">News Tips</a></li>
		</ul>
		<div class="header-top-search">
			<form role="search" method="get" class="search-form" action="https://gellerreport.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</div>

	<div class="header-border"></div>

	<div class="header-bottom row column">
		
		<ul class="social-component">
							<li class="social-wrapper icon-facebook">
					<a href="https://www.facebook.com/pamelageller" target="_blank" rel="nofollow">
						<svg class="icon icon-social">
							<use xlink:href="#icon-facebook"></use>
						</svg>
					</a>
				</li>
							<li class="social-wrapper icon-twitter">
					<a href="https://twitter.com/pamelageller" target="_blank" rel="nofollow">
						<svg class="icon icon-social">
							<use xlink:href="#icon-twitter"></use>
						</svg>
					</a>
				</li>
							<li class="social-wrapper icon-youtube">
					<a href="https://www.youtube.com/user/atlasshrugs2000" target="_blank" rel="nofollow">
						<svg class="icon icon-social">
							<use xlink:href="#icon-youtube"></use>
						</svg>
					</a>
				</li>
							<li class="social-wrapper icon-instagram">
					<a href="https://www.instagram.com/pamelageller/" target="_blank" rel="nofollow">
						<svg class="icon icon-social">
							<use xlink:href="#icon-instagram"></use>
						</svg>
					</a>
				</li>
							<li class="social-wrapper icon-feed">
					<a href="https://gellerreport.com/feed/" target="_blank" rel="nofollow">
						<svg class="icon icon-social">
							<use xlink:href="#icon-feed"></use>
						</svg>
					</a>
				</li>
					</ul>

	
		<nav class="site-navigation" role="navigation">
			<ul id="menu-main-menu" class="site-menu js-site-menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://gellerreport.com/about/">About</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=TV7ES3BWSZTLL">Donate</a></li>
<li id="menu-item-33212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33212"><a href="http://gellerreport.com/category/atlas-articles/">Articles</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://gellerreport.com/categories/">Categories</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://gellerreport.com/quotables-from-notables/">Quotables</a></li>
<li id="menu-item-30691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30691"><a href="http://gellerreport.com/category/atlas-tv/">Press</a></li>
<li id="menu-item-28330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28330"><a href="http://www.amazon.com/Pamela-Geller/e/B003815P0S/ref=sr_tc_2_0?qid=1387911392&#038;sr=1-2-ent">Books</a></li>
<li id="menu-item-79406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79406"><a href="https://gellerreport.com/rebuttals-to-false-charges/">Rebuttals</a></li>
<li id="menu-item-85314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85314"><a href="https://www.youtube.com/user/atlasshrugs2000/videos">Video</a></li>
</ul>		</nav>

		
	<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=TV7ES3BWSZTLL" target="_blank" class="donate-today">
		Donate Today
	</a>

	
		<a href="#" data-search-role="trigger" class="search-trigger">
			<svg class="icon icon-search">
				<use xlink:href="#icon-search"></use>
			</svg>
		</a>
		<a class="js-mobile-nav-trigger mobile-nav-trigger">
			<div class="hamburger-wrapper">
				<div class="hamburger"></div>
			</div>
		</a>


	</div>

	<div class="search-wrapper" data-search-role="target">
		<form role="search" method="get" class="search-form" action="https://gellerreport.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		<div class="search-icons">
			<a href="#" data-search-role="submit">
				<svg class="icon icon-search">
					<use xlink:href="#icon-search"></use>
				</svg>
			</a>
			<a href="#" class="close-search" data-search-role="close">
				<svg class="icon icon-search-close">
					<use xlink:href="#icon-search-close"></use>
				</svg>
			</a>
		</div>
	</div>

</header>

    <div class="news-ticker">
        <div class="row">
			<div class="columns">
				<div class="news-ticker__label">News Ticker:</div>
				<div class="news-ticker__posts" data-carousel-name="newsTicker">
											<div class="post">
							<a href="https://gellerreport.com/2020/05/trump-campaign-statement-on-media-and-democrat-exploitative-inciting-tactics.html/" class="news-ticker__post-container">
								<div class="date">[ May 30, 2020 ]</div>
								<h2 class="title">Trump Campaign Statement on Media and Democrat Exploitative, Inciting Tactics</h2>
							</a>
						</div>
											<div class="post">
							<a href="https://gellerreport.com/2020/05/scotus-roberts-is-a-disgrace.html/" class="news-ticker__post-container">
								<div class="date">[ May 30, 2020 ]</div>
								<h2 class="title">Supreme Court rules 5-4 AGAINST California Church That Challenged Newsom&#8217;s Unconstitutional Limits on In-Person Services</h2>
							</a>
						</div>
											<div class="post">
							<a href="https://gellerreport.com/2020/05/trump-calls-in-army.html/" class="news-ticker__post-container">
								<div class="date">[ May 30, 2020 ]</div>
								<h2 class="title">President Trump puts Army on four hour notice to deploy to US streets</h2>
							</a>
						</div>
											<div class="post">
							<a href="https://gellerreport.com/2020/05/san-jose-riot-illegal.html/" class="news-ticker__post-container">
								<div class="date">[ May 30, 2020 ]</div>
								<h2 class="title">San Jose Police Declare George Floyd Protest An Unlawful Assembly, Fire Tear Gas Into Crowd</h2>
							</a>
						</div>
											<div class="post">
							<a href="https://gellerreport.com/2020/05/heres-23-questions-joe-biden-must-answer-about-china.html/" class="news-ticker__post-container">
								<div class="date">[ May 30, 2020 ]</div>
								<h2 class="title">Here’s 23 Questions Joe Biden Must Answer About China</h2>
							</a>
						</div>
											<div class="post">
							<a href="https://gellerreport.com/2020/05/bidens-lead-in-the-black-vote-begins-to-slip.html/" class="news-ticker__post-container">
								<div class="date">[ May 30, 2020 ]</div>
								<h2 class="title">Biden’s Lead in the Black Vote Begins to Slip</h2>
							</a>
						</div>
											<div class="post">
							<a href="https://gellerreport.com/2020/05/watch-live-chaos-violence-outside-in-front-of-white-house-out-of-control.html/" class="news-ticker__post-container">
								<div class="date">[ May 30, 2020 ]</div>
								<h2 class="title">Watch Live: Chaos, Violence Outside In front of White House, Out of Control</h2>
							</a>
						</div>
											<div class="post">
							<a href="https://gellerreport.com/2020/05/rioters-destroy-and-loot-college-football-hall-of-fame.html/" class="news-ticker__post-container">
								<div class="date">[ May 30, 2020 ]</div>
								<h2 class="title">Rioters Destroy and Loot College Football Hall of Fame</h2>
							</a>
						</div>
											<div class="post">
							<a href="https://gellerreport.com/2020/05/rioters-flag-burning.html/" class="news-ticker__post-container">
								<div class="date">[ May 29, 2020 ]</div>
								<h2 class="title">Protesters Burn American Flags Outside White House: ‘F*ck the Police’</h2>
							</a>
						</div>
											<div class="post">
							<a href="https://gellerreport.com/2020/05/nypd-attacked.html/" class="news-ticker__post-container">
								<div class="date">[ May 29, 2020 ]</div>
								<h2 class="title">Left-Wing Rioters Violently Attack NYPD, Burn Police Cars, ‘Overrun’ Police Precinct In New York City,...</h2>
							</a>
						</div>
									</div>
			</div>
		</div>
    </div>


	
<div class="site-content">
		<div class="row">
		<div class="medium-12 columns"  style="margin-bottom:2em;">
			
	<div class="OUTBRAIN" data-widget-id="AR_3"></div>
	<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

			</div>
	</div>
	
<div class="row">
	<div class="medium-12 columns">
		<header class="entry-header">
			<h1 class="entry-title">George Floyd Didn&#8217;t Die of Strangulation/Asphyxiation, He Died of Heart Condition Complicated by Intoxicants in His Body</h1><div class="single-entry-meta"><div class="byline">By <a href="https://gellerreport.com/author/admin/" class="post-author-link" title="View Articles Written By Pamela Geller">Pamela Geller</a> - <span>on <time class="post-entry-time" datetime="2020-05-29T21:08:25-04:00">May 29, 2020</time></span></div></div>
	<div class="post-card post-173267 post type-post status-publish format-standard has-post-thumbnail hentry category-how-the-left-destroys-the-nation">

		<div class="post-card-wrap">
			<div class="primary-category"><a href="https://gellerreport.com/category/how-the-left-destroys-the-nation/" title="View more articles in this category">How the Left Destroys the Nation</a></div><a href="https://gellerreport.com/2020/05/george-floyd-died-of-heart-condition-intoxicants.html/"><img width="633" height="352" src="https://gellerreport.com/wp-content/uploads/2020/05/28878886-8364261-CCTV_footage_from_a_nearby_restaurant_shows_part_of_the_altercat-a-6_1590728219864.jpg" class="post-card-img wp-post-image" alt="" srcset="https://gellerreport.com/wp-content/uploads/2020/05/28878886-8364261-CCTV_footage_from_a_nearby_restaurant_shows_part_of_the_altercat-a-6_1590728219864.jpg 633w, https://gellerreport.com/wp-content/uploads/2020/05/28878886-8364261-CCTV_footage_from_a_nearby_restaurant_shows_part_of_the_altercat-a-6_1590728219864-300x167.jpg 300w" sizes="(max-width: 633px) 100vw, 633px" /></a>
	<div class="comment-bubble-wrap">
		<div class="comment-bubble">80</div>	</div>
			</div>
		
	</div>

	
		</header>
	</div>
	<div class="medium-8 columns entry-container">

		
<article id="post-173267" class="single-entry post-173267 post type-post status-publish format-standard has-post-thumbnail hentry category-how-the-left-destroys-the-nation">


	<div class="entry-content">
		<div class="pamel-outbrain-above-content" id="pamel-1658849925"><div class="OUTBRAIN" data-widget-id="AR_6"  style="margin-bottom:2em;"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div><div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fgellerreport.com%2F2020%2F05%2Fgeorge-floyd-died-of-heart-condition-intoxicants.html%2F&amp;t=George%20Floyd%20Didn%E2%80%99t%20Die%20of%20Strangulation%2FAsphyxiation%2C%20He%20Died%20of%20Heart%20Condition%20Complicated%20by%20Intoxicants%20in%20His%20Body" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="173267" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=George%20Floyd%20Didn%E2%80%99t%20Die%20of%20Strangulation%2FAsphyxiation%2C%20He%20Died%20of%20Heart%20Condition%20Complicated%20by%20Intoxicants%20in%20His%20Body&amp;url=https%3A%2F%2Fgellerreport.com%2F2020%2F05%2Fgeorge-floyd-died-of-heart-condition-intoxicants.html%2F&amp;via=pamelageller" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="173267" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fgellerreport.com%2F2020%2F05%2Fgeorge-floyd-died-of-heart-condition-intoxicants.html%2F&amp;t=George%20Floyd%20Didn%E2%80%99t%20Die%20of%20Strangulation%2FAsphyxiation%2C%20He%20Died%20of%20Heart%20Condition%20Complicated%20by%20Intoxicants%20in%20His%20Body" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="173267" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="inline" data-page_id="173267" data-permalink="https://gellerreport.com/2020/05/george-floyd-died-of-heart-condition-intoxicants.html/" data-title="George Floyd Didn’t Die of Strangulation/Asphyxiation, He Died of Heart Condition Complicated by Intoxicants in His Body" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul></div>
			</div><p>Not that any of this will matter. George Soros and his party of pimps got exactly what they wanted.</p>
<p>Related: <a href="https://gellerreport.com/2020/05/floyd-chauvin-worked-together.html/" rel="bookmark">‘George Floyd and Police Officer Chauvin worked at the same restaurant together for years’</a></p>
<p><a href="https://nypost.com/2020/05/29/george-floyd-and-derek-chauvin-once-worked-overlapping-shifts/"> George Floyd and Derek Chauvin once worked overlapping security shifts </a>.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">So uh… what are everybody’s thoughts now that the medical examiner’s office has concluded that George Floyd didn’t die of strangulation or asphyxiation, but of a heart condition complicated by intoxicants in his body? </p>
<p>Same opinion? Different opinion? An additional opinion?</p>
<p>— Candace Owens (@RealCandaceO) <a href="https://twitter.com/RealCandaceO/status/1266506469932965888?ref_src=twsrc%5Etfw">May 29, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote><p><a href="https://nypost.com/2020/05/29/derek-chauvin-kept-knee-on-neck-of-non-responsive-george-floyd/">New York Post:</a></p>
<h4>An autopsy found <strong>“no physical findings that support a diagnosis of traumatic asphyxia or strangulation” of Floyd, but revealed “underlying health conditions including coronary artery disease and hypertensive heart disease,” the complaint says.</strong></h4><div class="pamel-content_2" id="pamel-1015601612"><div class="OUTBRAIN" data-widget-id="AR_6" style="margin-bottom:2em;"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div><div class="pamel-inside-body" id="pamel-1041218857"><div id="ld-7556-5090"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10331214863375206,size:[0, 0],id:"ld-7556-5090"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<p>“The combined effects of Mr. Floyd being restrained by the police, his underlying health conditions and any potential intoxicants in his system likely contributed to his death,” the document adds</p></blockquote>
<p>And this from <a href="https://www.dailymail.co.uk/news/article-8368215/George-Floyd-911-call-Store-clerk-claims-awfully-drunk-not-control-himself.html">Daily Mail:</a></p>
<blockquote>
<h3>Police release 911 call to arrest George Floyd which claims he ‘was awfully drunk and not in control of himself when he tried to pay with a counterfeit $20bill’</h3>
<ul><li><strong>The call reported a Cup Foods customer who refused to return cigarettes to a store when they accused him of using counterfeit money after he had left</strong></li>
<li><strong>The clerk said they ran over to his car and asked for the cigarettes and his phone, however he said he didn’t want to and stayed in the car</strong></li>
<li><strong>The caller claimed around 8.30pm on Monday ‘he is not acting right’</strong></li>
<li><strong>However there is some confusion as when asked to clarify what happened and the race of the suspect, the caller twice replies, ‘Something like that’</strong></li>
<li><strong>There also appears to be confusion over the gender and the caller is heard conferring with someone else in the store about it</strong></li>
</ul><p class="mol-para-with-font">The store clerk who called 911 on George Floyd complained to an operator about an ‘awfully drunk’ man who was ‘not in control of himself’.</p>
<p class="mol-para-with-font">A call transcript released by the Minnesota Police Department on Thursday reveals that the caller reported a customer for using a counterfeit bill to buy cigarettes at the Cup Foods in Minneapolis.</p>
<p class="mol-para-with-font">According to owner, Mike Abumayyaleh, Floyd had tried to use a counterfeit $20 bill but was turned away by an employee. He is said to have come back a second time, using the fake bill, <a class="class" href="https://www.aol.com/article/news/2020/05/28/owner-of-minneapolis-grocery-store-recounts-george-floyd-killing/24459163/" target="_blank" rel="nofollow noreferrer noopener">NBC News</a> reports.</p>
<p class="mol-para-with-font">The caller said staff only realized the money could be fake once he left the Cup Foods store in Minneapolis. Someone followed him out and demanded he turn in his phone and the cigarettes before he was allowed to leave, however he refused.</p>
<p>[…]</p>
<p class="mol-para-with-font">The store clerk who called 911 on George Floyd complained to an operator about an ‘awfully drunk’ man who was ‘not in control of himself’.</p>
<p class="mol-para-with-font">A call transcript released by the Minnesota Police Department on Thursday reveals that the caller reported a customer for using a counterfeit bill to buy cigarettes at the Cup Foods in Minneapolis.</p>
<p class="mol-para-with-font">According to owner, Mike Abumayyaleh, Floyd had tried to use a counterfeit $20 bill but was turned away by an employee. He is said to have come back a second time, using the fake bill, <a class="class" href="https://www.aol.com/article/news/2020/05/28/owner-of-minneapolis-grocery-store-recounts-george-floyd-killing/24459163/" target="_blank" rel="nofollow noreferrer noopener">NBC News</a> reports.</p>
<p class="mol-para-with-font">The caller said staff only realized the money could be fake once he left the Cup Foods store in Minneapolis. Someone followed him out and demanded he turn in his phone and the cigarettes before he was allowed to leave, however he refused.</p>
<p class="mol-para-with-font">The operator obtained the vehicle description and described where the blue van was parked.</p>
<p class="mol-para-with-font">‘So, this guy gave a counterfeit bill, has your cigarettes, and he’s under the influence of something?’ the operator clarified.</p>
<p class="mol-para-with-font">The caller responded:<strong> ‘Something like that, yes. He is not acting right.’ </strong></p>
<p class="mol-para-with-font">The clerk then refers to a woman but it’s unclear whether the pronoun was mistakenly used.</p>
<p class="mol-para-with-font">‘He’s like tall and bald, about like 6…6‐1/2, and she’s not acting right so and she started to go, drive the car,’ the caller continued.</p>
<p> </p></blockquote>
<ul><li class="headline-item"><strong><a class="headline-title" href="https://gellerreport.com/2020/05/nypd-attacked.html/">Left-Wing Rioters Violently Attack NYPD, Burn Police Cars, ‘Overrun’ Police Precinct In New York City, Another ‘Under Siege’</a></strong></li>
<li class="headline-item"><strong><a class="headline-title" href="https://gellerreport.com/2020/05/george-floyd-died-of-heart-condition-intoxicants.html/">George Floyd Didn’t Die of Strangulation/Asphyxiation, He Died of Heart Condition Complicated by Intoxicants in His Body</a></strong></li>
<li class="headline-item"><strong><a class="headline-title" href="https://gellerreport.com/2020/05/incite-to-violence-chicago-mayor-lightfoot-to-president-trump-f-u.html/">INCITE TO VIOLENCE: Chicago Mayor Lightfoot To President Trump: ‘F-U’</a></strong></li>
<li class="headline-item"><strong><a href="https://gellerreport.com/2020/05/atlanta-attack.html/">Atlanta Riots: CNN Center heavily damaged, Police Attacked</a></strong></li>
<li class="headline-item"><strong><a href="https://gellerreport.com/2020/05/white-house-under-attack.html/">Secret Service Locks Down WHITE HOUSE As Violent Rioters Storm Barricades</a></strong></li>
<li class="headline-item"><strong><a href="https://gellerreport.com/2020/05/rioters-storm-ohio-statehouse-early-friday-morning.html/">Rioters Storm Ohio Statehouse Early Friday Morning</a></strong></li>
<li class="headline-item"><strong><a href="https://gellerreport.com/2020/05/violentriots-shots-fired-kentucky.html/">7 People Shot In Louisville—1 In Critical Condition—As Violent Protests Erupt Across The Country</a></strong></li>
<li class="headline-item"><strong><a class="headline-title" href="https://gellerreport.com/2020/05/hollywood-living-for-riots-and-death.html/">Hollywood Director: Minneapolis Police HQ Must Be Demolished as ‘Contrition to Black America’</a></strong></li>
<li class="headline-item"><strong><a class="headline-title" href="https://gellerreport.com/2020/05/gunshot-fired-into-republican-field-office-during-local-trump-campaign-event.html/">Gunshot fired into Republican field office during local Trump campaign event</a></strong></li>
<li class="headline-item"><strong><a href="https://gellerreport.com/2020/05/floyd-chauvin-worked-together.html/">‘George Floyd and Police Officer Chauvin worked at the same restaurant together for years’</a></strong></li>
<li class="headline-item"><strong><a href="https://gellerreport.com/2020/05/msnbc-calls-burning-down-police-precinct-peaceful-this-is-mostly-a-protest-it-is-not-generally-speaking-unruly.html/">MSNBC Calls Burning Down Police Precinct Peaceful: ‘This Is Mostly a Protest — It Is Not Generally Speaking Unruly’</a></strong></li>
<li><strong><a href="https://gellerreport.com/2020/05/rioters-storm-minn-police-station.html/">BREAKING: Rioters Storm Police Station In Minneapolis, Set Fires At Facility, Police Officers Attacked</a></strong></li>
<li><strong><a href="https://gellerreport.com/2020/05/riots-in-nyc-turn-violent-officers-punched-pelted-more-than-40-people-arrested.html/">Riots in NYC turn violent: Officers punched, pelted, more than 40 people arrested</a></strong></li>
</ul><div class="row small-up-1 medium-up-2 large-up-3">
<div class="column">
<div class="post-card post-173158 post type-post status-publish format-standard has-post-thumbnail hentry category-left-wing-violence">
<div class="post-card-wrap">
<div class="primary-category"></div>
</div>
</div>
</div>
</div>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fgellerreport.com%2F2020%2F05%2Fgeorge-floyd-died-of-heart-condition-intoxicants.html%2F&amp;t=George%20Floyd%20Didn%E2%80%99t%20Die%20of%20Strangulation%2FAsphyxiation%2C%20He%20Died%20of%20Heart%20Condition%20Complicated%20by%20Intoxicants%20in%20His%20Body" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="173267" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=George%20Floyd%20Didn%E2%80%99t%20Die%20of%20Strangulation%2FAsphyxiation%2C%20He%20Died%20of%20Heart%20Condition%20Complicated%20by%20Intoxicants%20in%20His%20Body&amp;url=https%3A%2F%2Fgellerreport.com%2F2020%2F05%2Fgeorge-floyd-died-of-heart-condition-intoxicants.html%2F&amp;via=pamelageller" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="173267" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fgellerreport.com%2F2020%2F05%2Fgeorge-floyd-died-of-heart-condition-intoxicants.html%2F&amp;t=George%20Floyd%20Didn%E2%80%99t%20Die%20of%20Strangulation%2FAsphyxiation%2C%20He%20Died%20of%20Heart%20Condition%20Complicated%20by%20Intoxicants%20in%20His%20Body" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="173267" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="inline" data-page_id="173267" data-permalink="https://gellerreport.com/2020/05/george-floyd-died-of-heart-condition-intoxicants.html/" data-title="George Floyd Didn’t Die of Strangulation/Asphyxiation, He Died of Heart Condition Complicated by Intoxicants in His Body" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul></div>
			</div>
<div class="pamel-after-content-1" style="text-align: center; " id="pamel-1326890245"><h3><span style="color: #ff0000;"><span style="color: #000000;">Have a tip we should know? Your anonymity is NEVER compromised.</span> Email<a style="color: #ff0000;" href="mailto:tips@thegellerreport.com"> tips@thegellerreport.com</a></span></h3></div>
	<div class="grey-box">
        <h5 style="font-family: Georgia, serif; color:#ed5f39">The Truth Must be Told</h5>
        <p>Your contribution supports independent journalism</p>

		<p>Please take a moment to consider this. Now, more than ever, people are reading Geller Report for news they won't get anywhere else. But advertising revenues have all but disappeared. Google Adsense is the online advertising monopoly and they have banned us. Social media giants like Facebook and Twitter have blocked and shadow-banned our accounts. But we won't put up a paywall. Because never has the free world needed independent journalism more.</p>
		<p>Everyone who reads our reporting knows the Geller Report covers the news the media won't. We cannot do our ground-breaking report without your support. We must continue to report on the global jihad and the left's war on freedom. Our readers’ contributions make that possible.</p>
		<p>Geller Report's independent, investigative journalism takes a lot of time, money and hard work to produce. But we do it because we believe our work is critical in the fight for freedom and because it is your fight, too.</p>
		<div class="row">
			<div class="medium-3 columns">
				<p>Please contribute <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=TV7ES3BWSZTLL" target="_blank">here</a>.</p>

				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
					<input type="hidden" name="cmd" value="_s-xclick">
					<input type="hidden" name="hosted_button_id" value="TV7ES3BWSZTLL">
					<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
					<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
				</form>
			</div>
			<div class="medium-2 columns">
				<p style="text-align:center;font-size:2em">or</p>
			</div>
			<div class="medium-7 columns">
				<p>
					Make a monthly commitment to support <span>The Geller Report</span> – choose the option that suits you best.
				</p>

				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
					<input type="hidden" name="cmd" value="_s-xclick">
					<input type="hidden" name="hosted_button_id" value="KTE7SK975VSPN">
						<div class="paypal-select-box">
							<input type="hidden" name="on0" value="Contribute Monthly - Choose One">
							<select class="paypal-subscribe" name="os0">
								<option value="Subscriber">Subscriber : $18.00 USD - monthly</option>
								<option value="Contributor">Contributor : $36.00 USD - monthly</option>
								<option value="Patron">Patron : $50.00 USD - monthly</option>
								<option value="Silver member">Silver member : $100.00 USD - monthly</option>
								<option value="Gold member">Gold member : $250.00 USD - monthly</option>
								<option value="Platinum member">Platinum member : $500.00 USD - monthly</option>
							</select>
						</div>

					<input type="hidden" name="currency_code" value="USD">
					<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
					<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
				</form>
			</div>
		</div>



	</div>
		</div>

	
	<div class="OUTBRAIN" data-widget-id="AR_5"></div>
	<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

	
</article>

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://gellerreport.com/2020/05/incite-to-violence-chicago-mayor-lightfoot-to-president-trump-f-u.html/" rel="prev">Previous</a></div><div class="nav-next"><a href="https://gellerreport.com/2020/05/nypd-attacked.html/" rel="next">Next</a></div></div>
	</nav>
<div id="disqus_thread"></div>

	</div>

	<div id="sidebar" class="medium-4 columns">

		
<div class="widget-area" role="complementary">
	<section id="pamelageller_keeptruth-2" class="widget pamelageller_keepTruth">
	<div class="inside">
		<h2 class="donate-title">Keep Truth Alive</h2>
		<p class="text-center">Your Donations <br />make the <br /> work possible.</p>
		<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=YUV8T94GKVWNN" class="button" target="_blank">Donate Today</a>
	</div>

		</section><section id="pamelageller_post-3" class="widget pamelageller_post">
	<div class="post-card post-173267 post type-post status-publish format-standard has-post-thumbnail hentry category-how-the-left-destroys-the-nation">

		<div class="post-card-wrap">
			<a href="https://gellerreport.com/2020/05/death-toll-of-ramadan-2020-updated-daily.html/"></a>
	<div class="comment-bubble-wrap">
		<div class="comment-bubble">205</div>	</div>
			</div>
		<h2 class="post-card-title"><a href="https://gellerreport.com/2020/05/death-toll-of-ramadan-2020-updated-daily.html/">Death toll during the holy month of Ramadan 2020: 3,620 deaths, 1,670 wounded</a></h2>
	</div>

	
	<div class="post-card post-173267 post type-post status-publish format-standard has-post-thumbnail hentry category-how-the-left-destroys-the-nation">

		<div class="post-card-wrap">
			<a href="https://gellerreport.com/2015/05/islamic-state-on-pamela-geller-we-will-send-all-our-lions-to-achieve-her-slaughter.html/"><img width="417" height="615" src="https://gellerreport.com/wp-content/uploads/2015/05/ISIS-fatwa.jpeg" class="post-card-img wp-post-image" alt="" srcset="https://gellerreport.com/wp-content/uploads/2015/05/ISIS-fatwa.jpeg 970w, https://gellerreport.com/wp-content/uploads/2015/05/ISIS-fatwa-203x300.jpeg 203w, https://gellerreport.com/wp-content/uploads/2015/05/ISIS-fatwa-768x1133.jpeg 768w, https://gellerreport.com/wp-content/uploads/2015/05/ISIS-fatwa-407x600.jpeg 407w" sizes="(max-width: 417px) 100vw, 417px" /></a>
	<div class="comment-bubble-wrap">
		<div class="comment-bubble">697</div>	</div>
			</div>
		<h2 class="post-card-title"><a href="https://gellerreport.com/2015/05/islamic-state-on-pamela-geller-we-will-send-all-our-lions-to-achieve-her-slaughter.html/">Islamic State (ISIS) FATWA on Pamela Geller: &#8220;We will send all our lions to achieve her slaughter&#8221;</a></h2>
	</div>

	</section><section id="geller_recent_comments-3" class="widget geller_recent_comments">
		<h2 class="widget-title">recent <span>Comments</span></h2>

		<ul id="recentcomments">
			<li class="recentcomments"><span class="comment-author-link">TomSJr</span> on <a href="https://gellerreport.com/2020/05/trump-calls-in-army.html/">President Trump puts Army on four hour notice to deploy to US streets</a></li><li class="recentcomments"><span class="comment-author-link">DemocracyRules</span> on <a href="https://gellerreport.com/2020/05/trump-calls-in-army.html/">President Trump puts Army on four hour notice to deploy to US streets</a></li><li class="recentcomments"><span class="comment-author-link">Realist</span> on <a href="https://gellerreport.com/2020/05/rioters-destroy-and-loot-college-football-hall-of-fame.html/">Rioters Destroy and Loot College Football Hall of Fame</a></li><li class="recentcomments"><span class="comment-author-link">notme123</span> on <a href="https://gellerreport.com/2020/05/terror-cair-exploits-floyd.html/">Terror-Tied CAIR Exploits George Floyd&#8217;s Death</a></li><li class="recentcomments"><span class="comment-author-link">DemocracyRules</span> on <a href="https://gellerreport.com/2020/05/trump-calls-in-army.html/">President Trump puts Army on four hour notice to deploy to US streets</a></li>		</ul>

		</section><section id="adwidget_imagewidget-60" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.whatfinger.com' alt='Ad'><img style='width: 100%;' src='https://gellerreport.com/wp-content/uploads/2019/05/Whatfinger250x2505.jpg' alt='Ad' /></a></section><section id="adwidget_imagewidget-61" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.amazon.com/Cant-We-Talk-About-This/dp/B078YD5KNS' alt='Ad'><img style='width: 100%;' src='https://gellerreport.com/wp-content/uploads/2019/05/cwtat.jpg' alt='Ad' /></a></section><section id="enhancedtextwidget-64" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "sblA3v9zt7uNojV_XNyNiO2VDLG3X9AvIb-CTB5N",
        template: "NM10",
        articleSelector: ".post_excerpt"
    });

</script>

<div id="DXbVu_FUwEwwBJrHYodCbvVcExqtDAY7NT8i0jL8"></div>
</div></section><section id="pamelageller_donate-2" class="widget pamelageller_donate">
		<div class="inside">
			<h2 class="donate-title"><span>Fund</span> The Fight</h2>
			<p class="text-center">We all need heroes. <br /> Donate Monthly</p>
			<p class="text-center"><small>Choose your subscription level</small></p>



			<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
				<input type="hidden" name="on0" value="Contribute Monthly - Choose One">
				<input type="hidden" name="cmd" value="_s-xclick">
				<input type="hidden" name="hosted_button_id" value="KTE7SK975VSPN">
				<div class="paypal-select-box">
					<select class="paypal-subscribe" name="os0">
						<option value="Subscriber">Subscriber : $18.00 USD - monthly</option>
						<option value="Contributor">Contributor : $36.00 USD - monthly</option>
						<option value="Patron">Patron : $50.00 USD - monthly</option>
						<option value="Silver member">Silver member : $100.00 USD - monthly</option>
						<option value="Gold member">Gold member : $250.00 USD - monthly</option>
						<option value="Platinum member">Platinum member : $500.00 USD - monthly</option>
					</select>
				</div>
				<input type="hidden" name="currency_code" value="USD">
				<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
				<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
			</form>
		</div>





		</section><div class="OUTBRAIN" data-widget-id="SB_1"  style="margin-bottom:1em;"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><section id="adwidget_imagewidget-56" class="widget AdWidget_ImageWidget"><a  href='https://www.commentarymagazine.com/politics-ideas/pamela-geller-threat-free-speech/' alt='Ad'><img  src='https://gellerreport.com/wp-content/uploads/2018/01/commentary.jpg' alt='Ad' /></a></section><section id="adwidget_imagewidget-57" class="widget AdWidget_ImageWidget"><a  href='https://www.youtube.com/watch?v=b4twT5N5R-Q&t=17s' alt='Ad'><img  src='https://gellerreport.com/wp-content/uploads/2018/01/afdi-sarsour-cuny-protest.png' alt='Ad' /></a></section><section id="adwidget_imagewidget-58" class="widget AdWidget_ImageWidget"><a  href='https://www.amazon.com/dp/1947979000/ref=sr_1_fkmr0_1?ie=UTF8&qid=1506028280&sr=8-1-fkmr0&keywords=fatwa+haunted+in+america' alt='Ad'><img  src='https://gellerreport.com/wp-content/uploads/2018/01/fatwa-sky.png' alt='Ad' /></a></section><section id="enhancedtextwidget-11" class="widget widget_text enhanced-text-widget"><h2 class="widget-title"><a href='AFDI.us' target='_blank'>AMERICAN FREEDOM DEFENSE INITIATIVE</a></h2><div class="textwidget widget-text"><a href="http://afdi.us"><img class="aligncenter size-full wp-image-144177" src="https://gellerreport.com/wp-content/uploads/2019/05/afdi-logo.jpg" alt="" width="227" height="222" /></a></div></section><section id="pamelageller_books-2" class="widget pamelageller_books">
		<h2>books <span>&amp; Movies</span></h2>
		<p class="subtitle">By Pamela Geller</p>

		<ul class="book-list">

			<li class="book">
				<a href="https://www.amazon.com/dp/B078YD5KNS/ref=sr_1_1_dvt_1_wnzw_btn?s=instant-video&ie=UTF8&qid=1515711481&sr=1-1&keywords=can%27t+we+talk&autoplay=1">
					<img src="https://gellerreport.com/wp-content/themes/pamela-geller/assets/img/samples/cantwetalkabouthis.jpg" alt="" class="book-img">
				</a>
				<p class="book-excerpt">It is the conflict of our age, yet no one dares talk about it. The true story of the Islamic Supremacist war on free speech as told by those on the front lines fighting for our First Amendment rights,
					.
				</p>
				<a href="https://www.amazon.com/dp/B078YD5KNS/ref=sr_1_1_dvt_1_wnzw_btn?s=instant-video&ie=UTF8&qid=1515711481&sr=1-1&keywords=can%27t+we+talk&autoplay=1" class="book-cta">Buy Now</a>
			</li>

			<li class="book">
				<a href="https://www.amazon.com/dp/1947979000/ref=sr_1_fkmr0_1?ie=UTF8&qid=1506028280&sr=8-1-fkmr0&keywords=fatwa+haunted+in+america">
					<img src="https://gellerreport.com/wp-content/themes/pamela-geller/assets/img/samples/fatwa-hunted-in-america.jpg" alt="" class="book-img">
				</a>
				<p class="book-excerpt">Pamela Geller tells her own story of how she became one of the world's foremost activists for the freedom of speech,
					individual rights, and equality of rights for all. "It's my story, it's what happens when someone fights for freedom in America today,"
					Geller explained.
				</p>
				<a href="https://www.amazon.com/dp/1947979000/ref=sr_1_fkmr0_1?ie=UTF8&qid=1506028280&sr=8-1-fkmr0&keywords=fatwa+haunted+in+america" class="book-cta">Buy Now</a>
			</li>

			<li class="book">
				<a href="http://superstore.wnd.com/books/Stop-the-Islamization-of-America-A-Practical-Guide-To-The-Resistance-Autographed-Hardcover">
					<img src="https://gellerreport.com/wp-content/themes/pamela-geller/assets/img/samples/stoptheislamizationofamerica.jpg" alt="" class="book-img">
				</a>
				<p class="book-excerpt">Today Islamic supremacists are demanding more accommodation of Islamic principles
					and practices than ever, and daily growing more aggressive in eroding our freedoms – with politically
					correct public officials only too happy..
				</p>
				<a href="http://superstore.wnd.com/books/Stop-the-Islamization-of-America-A-Practical-Guide-To-The-Resistance-Autographed-Hardcover" class="book-cta">Buy Now</a>
			</li>

			<li class="book">
				<a href="http://www.amazon.com/Post-American-Presidency-Obama-Administrations-America-ebook/dp/B003LL2YOU/ref=tmm_kin_swatch_0?_encoding=UTF8&sr=&qid=">
					<img src="https://gellerreport.com/wp-content/themes/pamela-geller/assets/img/samples/pap-book.jpeg" alt="" class="book-img">
				</a>
				<p class="book-excerpt">Popular conservative blogger Pamela Geller and New York Times bestselling author
					Robert Spencer sound a wake-up call for Americans to stop the Obama administration from limiting our
					hard-won...
				</p>
				<a href="http://www.amazon.com/Post-American-Presidency-Obama-Administrations-America-ebook/dp/B003LL2YOU/ref=tmm_kin_swatch_0?_encoding=UTF8&sr=&qid=" class="book-cta">Buy Now</a>
			</li>

            <li class="book">
                <a href="https://www.amazon.com/Ground-Zero-Mosque-Second-Attacks/dp/B00563TR82/ref=sr_1_1?keywords=ground+zero+mosque&qid=1557940890&s=instant-video&sr=1-1-catcorr">
                    <img src="https://gellerreport.com/wp-content/themes/pamela-geller/assets/img/samples/ground-zero-mosque.jpg" alt="" class="book-img">
                </a>
                <p class="book-excerpt">The Ground Zero Mosque: The Second Wave of the 9/11 Attacks is a groundbreaking documentary on the controversy
                    over the planned Islamic supremacist mega-mosque at Ground Zero.
                </p>
                <a href="https://www.amazon.com/Ground-Zero-Mosque-Second-Attacks/dp/B00563TR82/ref=sr_1_1?keywords=ground+zero+mosque&qid=1557940890&s=instant-video&sr=1-1-catcorr" class="book-cta">Buy Now</a>
            </li>

		</ul>

		</section><section id="youtube-2" class="widget widget_youtube">
		<h2 class="widget-title">must See <span>Video</span></h2>

		
			<div class="video-post">
				<a href="https://gellerreport.com/2019/10/pamela-geller-eagle-council.html/">
					<figure class="youtube-img">
						<img width="640" height="390" src="https://gellerreport.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-2.54.35-PM-800x487.png" class="attachment-large size-large wp-post-image" alt="" srcset="https://gellerreport.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-2.54.35-PM-800x487.png 800w, https://gellerreport.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-2.54.35-PM-300x183.png 300w, https://gellerreport.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-2.54.35-PM-768x468.png 768w, https://gellerreport.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-15-at-2.54.35-PM.png 1682w" sizes="(max-width: 640px) 100vw, 640px" />					</figure>
					<h2 class="youtube-title"><a href="https://gellerreport.com/2019/10/pamela-geller-eagle-council.html/">WATCH Pamela Geller, Eagle Council: &#8220;The Most Important Civil Liberty of All Is The Right Not to Be Blown Up&#8221;</a>				</a>
			</div>
		</section><section id="enhancedtextwidget-115" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text">Pamela Geller <pamelageller@gmail.com>
	
May 10, 2020, 8:40 PM (12 hours ago)
	
to me
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "sblA3v9zt7uNojV_XNyNiO2VDLG3X9AvIb-CTB5N",
        template: "NM10",
        articleSelector: ".post_excerpt"
    });

</script>

<div id="DXbVu_FUwEwwBJrHYodCbvVcExqtDAY7NT8i0jL8"></div>

<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "DXbVu_FUwEwwBJrHYodCbvVcExqtDAY7NT8i0jL8",
         template: "NM05"
    });</script>
 





<div id="DXbVu_FUwEwwBJrHYodCbvVcExqtDAY7NT8i0jL8"></div></div></section><section id="enhancedtextwidget-124" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="KTE7SK975VSPN">
<table>
<tr><td><input type="hidden" name="on0" value="Contribute Monthly - Choose One">Contribute Monthly - Choose One</td></tr><tr><td><select name="os0">
	<option value="Subscriber">Subscriber : $18.00 USD - monthly</option>
	<option value="Contributor">Contributor : $36.00 USD - monthly</option>
	<option value="Patron">Patron : $50.00 USD - monthly</option>
	<option value="Silver member">Silver member : $100.00 USD - monthly</option>
	<option value="Gold member">Gold member : $250.00 USD - monthly</option>
	<option value="Platinum member">Platinum member : $500.00 USD - monthly</option>
	<option value="Diamond">Diamond : $1,000.00 USD - monthly</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="USD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div></section><section id="pamelageller_newsmax-2" class="widget pamelageller_newsmax">
	<div id="DXbVu_FUwEwwBJrHYodCbvVcExqtDAY7NT8i0jL8"></div>
	<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
	<script type="text/javascript">
		NM.init({
			widgetId: "DXbVu_FUwEwwBJrHYodCbvVcExqtDAY7NT8i0jL8",
			template: "NM05"
		});
	</script>

	</section></div>

	</div>

</div>


</div><!-- #content -->

<footer class="site-footer" role="contentinfo">

	<div class="row">
		<div class="large-6 columns">
			<div class="row">
				<div class="medium-6 columns footer-section">
					<h2 class="footer-header explore-header">Explore</h2>
					<nav class="footer-navigation" role="navigation">
						<ul id="menu-footer-links" class="footer-menu"><li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="http://www.storenvy.com/stores/121860-atlas-stuff">Store</a></li>
<li id="menu-item-32626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32626"><a href="https://gellerreport.com/about/">About</a></li>
<li id="menu-item-32625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32625"><a href="https://gellerreport.com/articles/">Articles</a></li>
<li id="menu-item-50117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50117"><a href="http://www.amazon.com/Pamela-Geller/e/B003815P0S/ref=sr_tc_2_0?qid=1387911392&#038;sr=1-2-ent">Books</a></li>
<li id="menu-item-32624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32624"><a href="https://gellerreport.com/quotables-from-notables/">Notable Quotables</a></li>
<li id="menu-item-32621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32621"><a href="https://gellerreport.com/archive/">Archive</a></li>
<li id="menu-item-50118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50118"><a href="https://gellerreport.com/category/atlas-tv/">Press</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://gellerreport.com/contact/">Contact</a></li>
<li id="menu-item-85025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85025"><a href="https://gellerreport.com/disclaimer/">Disclaimer</a></li>
</ul>					</nav>
				</div>
				<div class="medium-6 columns">
					<h2 class="footer-header">Connect</h2>
					
		<ul class="social-component">
							<li class="social-wrapper icon-facebook">
					<a href="https://www.facebook.com/pamelageller" target="_blank" rel="nofollow">
						<svg class="icon icon-social">
							<use xlink:href="#icon-facebook"></use>
						</svg>
					</a>
				</li>
							<li class="social-wrapper icon-twitter">
					<a href="https://twitter.com/pamelageller" target="_blank" rel="nofollow">
						<svg class="icon icon-social">
							<use xlink:href="#icon-twitter"></use>
						</svg>
					</a>
				</li>
							<li class="social-wrapper icon-youtube">
					<a href="https://www.youtube.com/user/atlasshrugs2000" target="_blank" rel="nofollow">
						<svg class="icon icon-social">
							<use xlink:href="#icon-youtube"></use>
						</svg>
					</a>
				</li>
							<li class="social-wrapper icon-instagram">
					<a href="https://www.instagram.com/pamelageller/" target="_blank" rel="nofollow">
						<svg class="icon icon-social">
							<use xlink:href="#icon-instagram"></use>
						</svg>
					</a>
				</li>
							<li class="social-wrapper icon-feed">
					<a href="https://gellerreport.com/feed/" target="_blank" rel="nofollow">
						<svg class="icon icon-social">
							<use xlink:href="#icon-feed"></use>
						</svg>
					</a>
				</li>
					</ul>

						
		<a href="http://www.feedblitz.com/f/f.fbz?Sub=26412" class="button subscribe">Subscribe To Our Newsletter</a>

					</div>
			</div>
		</div>
		<div class="large-6 columns">
			<h2 class="footer-header news-tip-header">Submit a news tip</h2>
			
                <div class='gf_browser_opera gform_wrapper' id='gform_wrapper_1' ><div id='gf_1' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/2020/05/george-floyd-died-of-heart-condition-intoxicants.html/#gf_1'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >News Tip<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_1' id='input_1_1' class='textarea medium' tabindex='12'    aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='13' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=12' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjZjMGVhZDcwZGNhMmE2MTNjMDhlMjI1MmE4ZWU3M2EzIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'https://gellerreport.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://gellerreport.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>		</div>
	</div>
	<div class="row column">
		<p class="footer-copyright">Copyright &copy; 2020 Geller Report News</p>	</div>
</footer>
<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://gellerreport.com/2020/05/george-floyd-died-of-heart-condition-intoxicants.html/" data-title="George Floyd Didn&#8217;t Die of Strangulation/Asphyxiation, He Died of Heart Condition Complicated by Intoxicants in His Body" data-post_id="173267"></div>
					</div>
				</div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Feedblitz --><div id="om-bf1hrwtnimln2vh1-holder"></div><script>var bf1hrwtnimln2vh1,bf1hrwtnimln2vh1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){bf1hrwtnimln2vh1_poll(function(){if(window['om_loaded']){if(!bf1hrwtnimln2vh1){bf1hrwtnimln2vh1=new OptinMonsterApp();return bf1hrwtnimln2vh1.init({"u":"25090.449367","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;bf1hrwtnimln2vh1=new OptinMonsterApp();bf1hrwtnimln2vh1.init({"u":"25090.449367","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">var bf1hrwtnimln2vh1_shortcode = true;</script>
		<link rel='stylesheet' id='gforms_reset_css-css'  href='https://gellerreport.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://gellerreport.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://gellerreport.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://gellerreport.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"atlusshrugs"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gellerreport.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"173267 https:\/\/gellerreport.com\/?p=173267","disqusShortname":"atlusshrugs","disqusTitle":"George Floyd Didn\u2019t Die of Strangulation\/Asphyxiation, He Died of Heart Condition Complicated by Intoxicants in His Body","disqusUrl":"https:\/\/gellerreport.com\/2020\/05\/george-floyd-died-of-heart-condition-intoxicants.html\/","postId":"173267"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gellerreport.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://gellerreport.com/wp-content/uploads/533/102/public/assets/js/868.js?ver=1.5.4'></script>
<script type='text/javascript' src='https://gellerreport.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/gellerreport.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/gellerreport.com\/2020\/05\/george-floyd-died-of-heart-condition-intoxicants.html\/","stats_nonce":"760d54577f","share_counts":"0caf71371b","follow_counts":"12274202ea","total_counts":"fff931316d","media_single":"ac93c900fb","media_total":"cb28c5cebb","generate_all_window_nonce":"abedbd0d23","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gellerreport.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.24'></script>
<script type='text/javascript' src='https://gellerreport.com/wp-content/themes/pamela-geller/assets/dist/js/slick.js?ver=2.0.27'></script>
<script type='text/javascript' src='https://gellerreport.com/wp-content/themes/pamela-geller/assets/dist/js/app.js?ver=2.0.27'></script>
<script type='text/javascript' src='https://gellerreport.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.0.92'></script>
<script type='text/javascript' src='https://gellerreport.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://gellerreport.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/gellerreport.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/gellerreport.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gellerreport.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.9'></script>
<script type='text/javascript' src='https://gellerreport.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.6'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://gellerreport.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '5a5864faf6', slugs: {"bf1hrwtnimln2vh1":{"slug":"bf1hrwtnimln2vh1","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":173267,"object_key":"post","object_type":"post","term_ids":[187]};</script>
		</body>
</html>
